Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MSMedia player


  • Please log in to reply

#1
meirpark1

meirpark1

    New Member

  • Member
  • Pip
  • 1 posts
Help
Every time I use media player there is an echo to the music or what ever is being played.
Have I missed something obvious that is causing this ?????

Cheers
  • 0

Advertisements


#2
shellpines

shellpines

    New Member

  • Member
  • Pip
  • 2 posts
I am new on this site. I have the same problem with an echo. However I have it in all my sound regardless of what I am listening to. Frankly I don't know where to go to look for the answer. Can you help?
  • 0

#3
MaverickSidewinder

MaverickSidewinder

    Member

  • Member
  • PipPipPip
  • 257 posts
I had a similar problems whith all programs: Accelerated sounds...I upgraded to XP PRO and everything solved...im not saying it is a solution...maybe try looking at your sound cards or drivers... :tazz: ...
  • 0

#4
Numb Remxed

Numb Remxed

    Member

  • Member
  • PipPipPip
  • 490 posts
which media player are you using? Have you tried any others?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP