Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Registry and Internet Explorer problem. [RESOLVED]


  • This topic is locked This topic is locked

#31
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
I thought that was the earliest so that's why I said that... Can you go back to the beginning of May??
  • 0

Advertisements


#32
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Um.. the farthest back i can go is May 22, 2005 (System Checkpoint)
  • 0

#33
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
Would you like to try going back to that point? Your personal data files will be fine, but any programs you've downloaded will be gone - so if there is something you absolutely need as far as programs/games go I would back it up.
  • 0

#34
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Nah, i'v already checked what i added, and it's bascally all things i can dowload again, even the big files...
  • 0

#35
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
Allright! Let's try this then!

Select "Restore My Computer to an Earlier Time"
Next
Choose the date (May 22)
Next
Follow any other instructions received. Then reboot your computer.

Hopefully your image problem will be gone, however most likely will have to clean your system again, but that's not that big of a deal :tazz: It's possible a program you downloaded caused your problem in the first place. Leave the registry as it is please! ;)

Here is the link to download HiJackThis for when you get back:

Hijack This
  • 0

#36
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
Post a new HiJackThis log for me when it's done :tazz:
  • 0

#37
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Okay, problem....
I tried restoring to May 22, and i told me "you will now restore... blablabla"
then i clicked next and it restarted, showed a bar that progressed as if it was restoring and started windows back up again.
Then when i logged in it pops a message that my system can't be restored, and nothing has been changed... it doesn't tell me why i can't restore.

I then did the same thing again but restored from May 23, but still.. same thing....
what now?
  • 0

#38
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
Ok, give me just a minute and I'll brb!

Edited by bananafanafo, 28 June 2005 - 01:50 PM.

  • 0

#39
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
Thanks to Atribune for this!!

Please download picfix.zip to your desktop:

Picfix.zip

Unzip it. Double-click picfix.reg

When asked if you want to merge with the registry click YES.

After the merged successfully prompt, please reboot your computer and let me know if it helped!

Edited by bananafanafo, 28 June 2005 - 02:07 PM.

  • 0

#40
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Okay, i did what you asked, but still.. nothing solved...
I took a screen image to maybe help you understand better what sites look like for me:

Attached Thumbnails

  • untitled.JPG

  • 0

Advertisements


#41
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
Ok, this is probably not the problem, but we're trying it anyway.

Open Internet Explorer. Go to Tools > Internet Options
Click the Advanced tab.
Scroll down to the "multi-media" section.
Make sure "show pictures" has a check next to it.
  • 0

#42
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Nah, of course it's checked, that one of the first things i ever did when i got the problem... i'v gone through a lot of solutions before i came here... but still... nothing works.. boohoo :tazz:
  • 0

#43
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
You need to run Cleanup.

I know you couldn't have earlier because I had the wrong link posted.

Download, install, and run CleanUp!
  • 0

#44
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
okay, this is wierd, that Picfix didnt fix my problem, but it did restore all kinda [bleep] to my comp, including Emule and a game that i deleted a while back...
  • 0

#45
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
So what do i do after i ran CleanUp?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP