Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

@#$%^&!


  • Please log in to reply

#1
MrBigfeet

MrBigfeet

    Member

  • Member
  • PipPip
  • 14 posts
My pc is messing up. I am not sure if its windows, the comptuer itself, or a virus. But when ever I try to start my pc it says do you want to run normal, safe mode, or last used mode. I click start normal it start to load windows xp, and then it restarts! I have tried every thing to fix it and nothing has worked, and to boot, I only I have one of the 2 of my restore disks, so I am even in a bigger mess. Any help would be great!

thank you!
  • 0

Advertisements


#2
timetowaste

timetowaste

    Member

  • Member
  • PipPip
  • 54 posts
Have your tried booting in safe mode?
Can you remember is there where any kinds or errors (popup messages) that occurred before you shut down and now have this problem?
  • 0

#3
mrwonka

mrwonka

    Member

  • Member
  • PipPip
  • 20 posts
Hey MBf,

Have you recently installed any new software or hardware?
  • 0

#4
Dark-Fact

Dark-Fact

    Banned

  • Banned
  • PipPip
  • 39 posts
I think your computer crashed because of a virus. I am not perfectly sure though, I am 50% sure. All the advice I could give you is to reformat your computer. Sorry pal. :tazz:
  • 0

#5
MrBigfeet

MrBigfeet

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

Have your tried booting in safe mode?
Can you remember is there where any kinds or errors (popup messages) that occurred before you shut down and now have this problem?

View Post


I have and it does the same thing restart...and if I have installed any new apps, no but i use bittorret to d/l music and stuff. And I cant reformat, cause I only hvae one disk, due to my sister throwing it out!!!!!
  • 0

#6
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
If you have XP SP2 installed, you should have an option to disable the auto reboot. Write down the error message if you get a blue screen.

If you can get into Windows, Start>Run>msconfig
be sure you have "normal start-up" checked.

Johanna
  • 0

#7
Dark-Fact

Dark-Fact

    Banned

  • Banned
  • PipPip
  • 39 posts
Make sure to try what Czarina said. I think it might work. I am 92% sure. :tazz:
  • 0

#8
MrBigfeet

MrBigfeet

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

If you have XP SP2 installed, you should have an option to disable the auto reboot.  Write down the error message if you get a blue screen. 

If you can get into Windows, Start>Run>msconfig
be sure you have "normal start-up" checked.

Johanna

View Post


I don't have sp2, and I cant get into windows, and i don't see no blue screen....:'(
  • 0

#9
samiko

samiko

    Retired Staff

  • Retired Staff
  • 424 posts
have you tried selecting Last Known Good Configuration from the menu? the problem is that you don't have your XP CD's at hand! we could have run the system file checker which could have sorted your problem.

but try the Last Known Good Configuration..
  • 0

#10
MrBigfeet

MrBigfeet

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

have you tried selecting Last Known Good Configuration from the menu? the problem is that you don't have your XP CD's at hand! we could have run the system file checker which could have sorted your problem.

but try the Last Known Good Configuration..

View Post


I have tried running the last good configuration...did the same thing :'(

If it helps I have the restore disk but not the other one :'(
  • 0

#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I would guess a corrupted registry, to repair it, you will need a recovery console, since you have recovery disks, you need to download and create a bootable recovery disk from here

http://www.tweakxp.c...icle153115.aspx

then follow these instructions

http://support.micro...om/?kbid=307545
  • 0

#12
kool808

kool808

    Visiting Staff

  • Member
  • PipPipPipPip
  • 1,690 posts
bit torrent read
http://www.spywarein...m/articles/p2p/

virus and malware read
http://www.geekstogo..._Log-t2852.html

free win xp sp2 CD
http://www.microsoft...cd/confirm.mspx
  • 0

#13
MrBigfeet

MrBigfeet

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

I have tried running the last good configuration...did the same thing :'(

If it helps I have the restore disk but not the other one :'(

View Post


i will try this, but right now i am a public pc, once i get on a pal, I will download this, and try it...thanks
  • 0

#14
Dark-Fact

Dark-Fact

    Banned

  • Banned
  • PipPip
  • 39 posts
Goodluck. :tazz:

Edited by Dark-Fact, 28 June 2005 - 02:34 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP