Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ICS problem


  • Please log in to reply

#1
project-2501

project-2501

    New Member

  • Member
  • Pip
  • 5 posts
Hi just wondering if someone can help me with an internet connection sharing problem. Iv'e set it up using a wireless router to share the connection between four computers, but had plug the modem directly into one of the computers because it's USB. Everything seems to work fine except that the only one that can't access the internet is the host computer with the modem plugged into it.

Hope someone can help because this is driving me up the wall.
  • 0

Advertisements


#2
samiko

samiko

    Retired Staff

  • Retired Staff
  • 424 posts
when you setup the internet connection, did you specify the gateway? because normally other PC will be looking at the host PC as their gateway but where is the host PC looking??

open a command prompt and type > ipconfig /all

look for your default gateway.
  • 0

#3
project-2501

project-2501

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
The broadband adapter gateway is the same as it's IP address(217.44.230.31) , the Ethernet adapter doesn't have a gateway set, what should it be set to because unless I'm mistaken won't the broadband IP keep changing everytime i connect.
  • 0

#4
samiko

samiko

    Retired Staff

  • Retired Staff
  • 424 posts
don't worry about the broadband adapter, the Ip address changes. you only need to look at your ethernet adaper and see if the IP address 217.44.230.31 is your default gateway on your ethernet.
  • 0

#5
project-2501

project-2501

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
No there's just nothing there under default gateway in the command prompt, should I set that to be the gateway in LAN properties?
  • 0

#6
project-2501

project-2501

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Incidentally this all worked fine before I put service pack 2 in.
  • 0

#7
samiko

samiko

    Retired Staff

  • Retired Staff
  • 424 posts
run the ICS wizard again and make sure you specify your connection. It would follow your IP address automatically while it changes.
  • 0

#8
project-2501

project-2501

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I've run that wizard about 20 times now it doesn't help, anyway Iv'e decided to use a different computer as the host now which isn't ideal but works. Thanks for your help though.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP