Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Installing XP on SATA hd


  • Please log in to reply

#1
H04X

H04X

    New Member

  • Member
  • Pip
  • 1 posts
MSI K8T Neo2 Series
Maxtor 250GB hd

there are 2 discs that came with the motherboard. The first one says: "G72-VASA040 | VIA SATA RAID Driver | For VT6420/VT8237"

2nd one: "G72-579R010 | PSATA RAID DRIVER | For PDC20579 Chip"

goal:
to install XP on the sata hd (it's the only hd, new comp)

what i did:
changed the bootsequence so it first boots from the windows cd
pressed F6
Added 2 drivers (by pressing "E", then loading them from the discs) that came from those 2 discs. (for the right OS ofcourse)
I got a message that says that those drivers will be loaded, I pressed <Enter> to continue to load the setup.
Then i (still) get the message that there arent any drives to install windows. It forces me to reboot and that's were it ends.
i also tried adding only one driver, but it had the same effect.

btw i made sure i enabled all the SATA options at the BIOS

the question is obvious:
what did i do wrong/forgot/etc, and if i did everything right why doesnt it work..

tnx in advance :tazz:

Edited by H04X, 29 June 2005 - 07:45 PM.

  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Moving to hardware
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP