Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dell A920 Printer spooler problems


  • Please log in to reply

#1
grrrphoria

grrrphoria

    New Member

  • Member
  • Pip
  • 8 posts
I have a dell A920 that hasn't been able to print for a while because it keeps saying that the printer spoolers are not running. I have checked out the net and check a few things like going to "services" and making sure that the print spoolers are on "automatic" and what not. Then wehn i try to start the print spooler servive i get this message "could not start the print spooler service on local computer. Error 1068: The dependency service or group failed to start". I have gotten nowhere on the net looking for a solution. Any ideas? The printer will scan but it won't print, i tried reinstalling the drivers, from the printer disk, but nothing is working. thanks
  • 0

Advertisements


#2
lionelhutz5

lionelhutz5

    Member

  • Member
  • PipPipPip
  • 121 posts
Hello. I have a Dell computer as well. Have you tried to contact the dell customeer servie via chat or email? They are very helpful, and answer your question by email within 12 hours (they have always answred mine wihtin an hour). Or, you can use lvie chat and get faster answers. sorry that I do not know the answer, but here is the link to their service:

Scroll down here for chat with printer support:
http://support.dell....s=19&l=en&s=dhs

Here is for emailing them:
http://support.dell....en&s=dhs&~ck=mn

Peace,
Jared
  • 0

#3
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I had the same problem. The reason the 'print spooler service' will not start or stay started is because your registry is corrupted. Here's the link that fixed it for me:

http://members.shaw....nterDrivers.htm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP