Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer2 won't connect


  • Please log in to reply

#1
bogsatt

bogsatt

    New Member

  • Member
  • Pip
  • 2 posts
Network setup is as follows:
2 computers running XP Home
1 Belkin Gateway Router
1 Cable Modem

Computer1 connects and runs fine.

Computer2 works fine if I connect directly to the cable modem. When I try to connect through the router, it never finds the web sites.

I have successfully pinged the router and google.com from Computer2.

I switched the router ports the two computers were plugged into to eliminate the possibility of a bad port. It doesn't matter which port I use, Computer1 works and Computer2 does not.

What do I try next?
  • 0

Advertisements


#2
Hutchy

Hutchy

    Member

  • Member
  • PipPip
  • 14 posts
Hi

If you can ping the router and google from 'computer2' it could well be something to do with DNS in the network settings of 'computer2'. If you right click on the network connection icon for your LAN and select properties then Internet Protocol (TCP/IP) then properties again, I assume on this screen that you have it set to receive an ip address automatically either from your router or cable modem, if so, click on 'advanced' and make sure that 'register this computers address in DNS' isn't ticked. I seem to recall that this caused me a problem. I assume that your 'computer1' is plugged into the router and is working OK, perhaps if the DNS thing doesn't work you could look at the properties for its LAN connection and duplicate it. HTH
  • 0

#3
bogsatt

bogsatt

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Yes, 'Obtain an IP address automatically' and 'Obtain DNS server address automatically' are both checked.

'Register this computers address in DNS' was also checked. I unchecked it and I am now connected on Computer2.

Interestingly enough, Computer1 also has this checked and it works. I wonder why one works with this but not the other?

Thanks for the help, Hutchy!
  • 0

#4
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Ok, when computer 1 and computer 2 are connected to the router, you say computer 1 will connect to the internet and 2 will not. On both of the computers, click Start, Run; type cmd at the command prompt, type ipconfig /all, please do this, then record the information that is show, particularly the part that has the IP Address, Subnet Mask, Default Gateway, and DNS information. Now, I will warn you, if your IP address on either machine starts with something other than 192.168.; 172.16.; or 10.; then you would probably not want to post the info, just state that the IP on the computer is something other than the previously mentioned ranges. If your IP addresses are like the ones mentioned above, then you will be fine to post the info.

Please also confirm if this is DSL, Cable, or what type of ISP you have.

Greazy Mcgeezy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP