Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 97 issue


  • Please log in to reply

#1
bakewells_bloke

bakewells_bloke

    New Member

  • Member
  • Pip
  • 3 posts
Hey guys

:D

I'm having an issue with Outlook 97 and Exchange 5.5 polling messages. Basically the user isn't getting the Exchange mail delivered straightway, it can take several minutes for a message to reach her, when it's delivered instantly to a computer next to her. She often has to click on or action something in Outlook (or refresh with F5) for it to check for and then collect her new mail. Yet every other user on the network collects their mail fine. This is all internal mail too, she doesn't have an external email address at the minute.

The users workstation is running Windows XP SP2 with Office 97 SP2b. The Exchange Server is currently Exchange 5.5 on NT4 SP6 (we're upgrading to Exchange 2003 and Server 2003 next month... honest). <_<

Any info you can give will help get her off my back would be awesome..... mucho thx in advance guys.... :P

Andy

:D
  • 0

Advertisements


#2
bakewells_bloke

bakewells_bloke

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
<_<

hehe... fixed it... the Windows Firewall was turned on, not sure why... but hey you know Windows... :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP