Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

my computer will not download anything


  • Please log in to reply

#1
misty85301

misty85301

    New Member

  • Member
  • Pip
  • 2 posts
when i try and download anything it says error 25 cannot connect with server and something about proxy setting lease help me :tazz:
  • 0

Advertisements


#2
misty85301

misty85301

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
anyone???
  • 0

#3
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
Hello, misty, and welcome to GeeksToGo. Unfortunately, I do not know the answer to your problem. However, you waited only two minutes before bumping your thread. Please be patient with us, I'm sure someone will get to you by tomorrow. We are VERY busy here as you can see, and work quite hard to try and get to everyone in a timely manner.
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Your IE settings may be set to High or set to block downloads.

Launch IE, then go to Tools / Internet Options.

Go to the Security tab, click on Custom Level.

Scroll through the list and find the item Downloads.

Select Enable for File Downloads, click on OK.

Exit all screens and close IE.

Relaunch IE and see if you can download a file.

makai
  • 0

#5
S A A B

S A A B

    Member

  • Banned
  • PipPipPip
  • 486 posts
When you say anything, do you mean using Internet Explorer?
  • 0

#6
splintax

splintax

    Member

  • Member
  • PipPip
  • 54 posts
Try setting the proxy settings to 'automatic'.

Tools > Internet Options > Connections > LAN setings > Automatically detect settings

What sort of internet connection do you have?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP