Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

virus threat


  • Please log in to reply

#1
urwannabefriend

urwannabefriend

    New Member

  • Member
  • Pip
  • 2 posts
whenever i start my windows xp, a blue screen pops up saying that there may be a virus on your pc or improper hard disk partitions etc. it states that i log in safe mode and fix the problem. but when i go in through safe mode and try and install an antivirus, installer would not start as it wont run in safe mode. what do i do and correct this problem. one way is to restore my system but that would delete a lot of files that i had installed. what do i do?
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Welcome urwannabefriend <_<

Can you reply with the exact message? A repair installation may be an option, but first try tapping F8 when your computer starts, when the menu appears select Use Last Known Good Configuration.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP