Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

graphics card


  • Please log in to reply

#1
nost

nost

    banned

  • Banned
  • PipPipPip
  • 102 posts
i bought a new graphics card and it wont load anything up i put my old 1 in its fine but the new 1 goes in and nothing comes up on the screen its a nvidia graphics card the old 1 is ATI rage pro 128. can someone hepl me quick Thanks nost....
  • 0

Advertisements


#2
Les1451

Les1451

    Member

  • Member
  • PipPipPip
  • 165 posts
Have you installed the drivers for the new card ?
  • 0

#3
nost

nost

    banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 102 posts
it wont let me install the drivers it says cannot find nvidia graphics card because the ATI 128 pro is in. windows does load with the nvidia graphics card in but you cant see anything ANY IDEAS thanks nost.
  • 0

#4
Les1451

Les1451

    Member

  • Member
  • PipPipPip
  • 165 posts
Uninstall the old drivers (using Add/Remove Hardware from Control Panel), switch off, disconnect from the mains and remove the card from the computer. Fit the new card and switch on. Windows should detect new hardware and prompt you for where to load the drivers from. Click 'Have Disc' and insert the installation CD for the new card. You may have to browse to the folder containing the drivers for XP.
  • 0

#5
nost

nost

    banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 102 posts
nothing comes up on the screen so i cant install the drivers any more ideas much aprreciated thanks nost.
  • 0

#6
Les1451

Les1451

    Member

  • Member
  • PipPipPip
  • 165 posts
Have a read of this.
  • 0

#7
nost

nost

    banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 102 posts
its ok now took the graphics card back it was faulty and got an 256 mb ati radeon very GOOD AND QUICK thanks anyway
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP