Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

i have no sound!


  • Please log in to reply

#1
tkattack

tkattack

    Member

  • Member
  • PipPip
  • 17 posts
just reformatted and got home edition, i probably need a driver or something cause i have onboard sound, but i dont know where to get the driver seeing as i lost the disk and etc. I probably need lots of drivers but if anyone can help me my mother board is a msi kt6 delta ms 6590 v2.
  • 0

Advertisements


#2
Metalive

Metalive

    Member

  • Member
  • PipPipPip
  • 225 posts
I would assume you are missing the audio driver, go into your device manager in "my computer" and look for any yellow question marks to be sure.

If you are missing it, you might try Googling your motherboard to see if you can locate the driver you need.

Edited by Metalive, 17 July 2005 - 03:58 AM.

  • 0

#3
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
HI
you should be all to get all the drivers you need from the MSI site
here is a link to the download page CLICK HERE
You should download all the drivers for your MB seeing that you formated.
:tazz:
  • 0

#4
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts
should be these http://66.96.84.4/su.../CMI9761_71.zip
  • 0

#5
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
OneCool
Where he had formatted his hard drive he should download all the drivers for his MB not just the sound driver that why I gave him the link for all the MSI drivers not just the one for his sound. Please read the post a little closer so the member gets all the things they need not just one.
:tazz:
  • 0

#6
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts
Sorry,Just read the topic and seen the motherboard :tazz:





edit: spelling

Edited by OneCool, 17 July 2005 - 01:57 PM.

  • 0

#7
tkattack

tkattack

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
thanks tazz, but this is where my problem is, i dont knw which drivers to download! None say my motherboard by them.
  • 0

#8
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
Hi
Here is what we can do download and run lavalys CLICK HERE It will tell us what hardware is on your system post back with the hardware page it gaves you and we can list the drivers you need to download from the MSI.
:tazz:
  • 0

#9
tkattack

tkattack

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Motherboard:
CPU Type AMD Athlon XP, 1466 MHz (11 x 133) 1900+
Motherboard Name MSI KT6 Delta-SR (MS-6590 v2.0) (5 PCI, 1 AGP, 3 DIMM, Audio)
Motherboard Chipset VIA VT8377 Apollo KT600
System Memory 768 MB (DDR SDRAM)
BIOS Type AMI (09/05/03)
Communication Port Communications Port (COM1)
Communication Port Communications Port (COM2)
Communication Port ECP Printer Port (LPT1)
Display:
Video Adapter ATI Radeon 9600 (RV350)
3D Accelerator ATI Radeon 9600 (RV350)

[ Motherboard ]

Motherboard Properties:
Manufacturer MSI
Product MS-6590
Version 2.0
Serial Number 00000000
  • 0

#10
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts
You need the VIA 4in1 driver here http://downloads.via...04in1_v456v.zip

Edited by OneCool, 18 July 2005 - 11:22 AM.

  • 0

#11
tkattack

tkattack

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
well i dled and installed and its like nothing happened, lol. still no sound and all the rest
  • 0

#12
tkattack

tkattack

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
i also just noticed that i cant put my comp in standby, is this becuase i dont have the drivers aswell?
  • 0

#13
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
Hi
Here is the link to MSI site page that as all the drivers for your MB.
Make sure to install the 4in1 chipset drivers and audio driver CLICK HERE
:tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP