Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My computer won't start up anymore


  • Please log in to reply

#1
TravisPhan

TravisPhan

    Member

  • Member
  • PipPip
  • 10 posts
I just thought i fixed my computer but then it came back. When i press the button to turn on my computer, nothing happens. My fans are on, the power is on, and everything is on, but nothing happens. Does that have to do with my hardware or software? This very annoying, i hate my computer.
please help me, travis
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Travis,

I was trying to tell you that you have a hardware problem in your other thread.

If your computer hangs while you're in the bios screen, then this is a hardware problem.

It could be your motherboard(bios, maybe?), ram, cpu, video card.. or your power supply.

Change your power supply if you have one laying around. Just because the fans are spinning, doesn't mean the 12 volt rails are any good.

I'm not saying it is the power supply causing you heartache, but you need to eliminate the possibility.

Reset your bios also.

makai

Edited by makai, 17 July 2005 - 08:14 PM.

  • 0

#3
TravisPhan

TravisPhan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
i cant even go to safe mode
heres what i do : when computer boots up i press f8 like 4 times, then i try to go in to safe mode, but then a lot of like "windows/video type of text pop up, and then it saids like dump load or something like that, thats that? dumping something im not sure. and then sometims when i turn it on it does everything right, and then it gets to the windows loading part, with the green loading thing and then it gets stuck. ahh this is confusing and frustrating please help me !!!!!


oh yeah and about the bios, i always put it to default, but then when it loads to that windows loading part, before the login place, it freezes :/

Edited by TravisPhan, 18 July 2005 - 01:10 AM.

  • 0

#4
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Clear your CMOS using the jumper(button if you have it) or removing the battery. You need to remeber the detail write them down otherwise we cant help you. This sounds like a hardware problem and even of it isnt you need to eliminate hardware as the problem.
Also system specs are needed, is it built or did you buy it. And is all your connected hardware showing in bios.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP