Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

lost many drivers and can't find cabs to correct


  • Please log in to reply

#1
rich mauro

rich mauro

    New Member

  • Member
  • Pip
  • 9 posts
Well here goes!
I have an older Acer pentium that always worked well. Connected to an HP 2610 printer, linksys 802 adapter to Verizon DSL, a RIC 450 monitor. One day it went / crashed, etc. When I attempted to reboot I got nothing and I mean nothing! I played with the ACER cd (win95) and the 98se upgrade cd and got the machine back. NOW I HAVE NO WIRELESS, NO PRINTER, NO CONTROL ON DISPLAY SETTINGS, AND I CANNOT GET INTO ANY OF MY COREL PROGRAMS. WHILE I AM NOT A COMPUTER GEEK, I AM NOT AFRAID TO LOOK INTO THINGS AND PUT QUESTIONABLE TITLES ( MY SON PLAYED ALOT OF INTERNET GAMES, ETC.) THAT I FELT COULD HAVE CAUSED A PROBLEM IN THE RECYCLE BIN. WHEN I GO TO RESTORE I'M AFRAID THE LAST 4 CABS LISTED WHERE MY FAILED ATTEMPTS AND I NEED THE FILES FROM LETS SAY MAY25TH. THE DRIVERS FOR THIS MONITOR ARE A PROBLEM, EVIDENTALY RIC IS HARD TO FIND. I HAVE MY DISCS FOR THE HP AND COREL THAT I AM HOPING WILL ALLOW ME ACCESS TO FILES. CAN ANYONE HELP ?
I HAVE A LAPTOP I AM SENDING THIS FROM :tazz:
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
First you might want to run Scandisk to make sure the disk you're working with is sound. Otherwise you'll be wasting a lot of effort trying to fix the unfixable. Go to Start>Programs>Accessorries>System Tools>Scandisk and run the Thorough test. If the report comes up clean you'll be a GO for repairing Windows. Otherwise we can at least try to help you get your files back.
  • 0

#3
rich mauro

rich mauro

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
THANKS TYGER;
I RAN A THOUROUGH SCANDISK AND IT CAME UP O.K.!
RICH
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts

THANKS TYGER;
I RAN A THOUROUGH SCANDISK AND IT CAME UP O.K.!
RICH


Does this mean ALL your problems are gone?

makai
  • 0

#5
rich mauro

rich mauro

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
IT IS AN OLD ACER ASPIRE MTII, MODEL #2856 DESK TOP, PENTIUMII,MAXTOR HARD DRIVE, THERE IS THE NAME SIMC ON THE BOARD. THERE IS ALSO INTEL ON THE BOARD AND WHAT I AM ASSUMING IS THE VIDEO ATI RAGE PRO 3.
WHEN I BOOT I'M GETTING THIS MESSAGE: THERE IS A PROBLEM WITH DISPLAY SETTINGS THE ADAPTER TYPE OR THE CURRENT SETTINGS DO NOT MATCH YOUR HARDWARE. WHEN I RESET TO 600X800 AND APPLY IT WANTS TO REBOOT AND BACK COMES THE MESSAGE - ITS A CATCH 22
THANKS
RICH
P.S. IT CAME FROM BEST BUY IN THE LATE 90'S AND IS WIN95 UPGRADED TO 98SE. IT ALWAYS WORKED WELL AND THEN GOT SCREWED UP

Edited by rich mauro, 18 July 2005 - 08:27 PM.

  • 0

#6
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Sounds like you just need to update your video driver.

Do you happen to have the manual for the computer. It will probably list the hardware and then you can go and find the drivers.

Or... you may be able to find info on the Acer site.

Eiter way, you need to download the Rage pro drivers.

See if you can fix the display driver problem before attacking anything else.

makai
  • 0

#7
rich mauro

rich mauro

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I downloaded and installed drivers from ATI for rage - still nothing
could the drivers I put in be wrong?
rich
  • 0

#8
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
You might want to open Device Manager, Display adapter and see if you have two sets of drivers installed. If so, remove the wrong ones. If you go to www.ati.com you will find many versions of Rage Pro and drivers for it, according to operating system.
  • 0

#9
rich mauro

rich mauro

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
AS YOU MIGHT HAVE FIGURED I HAVE BEEN WORKING ON THIS - EVIDENTALLY I GOT THE DISPLAY ADAPTER DRIVER BACK AND NOW WHEN I WENT TO OPEN COREL PROGRAMS IT TURNS THE SCREEN FUZZY - I AM GOING TO RELOAD THE COREL PROGRAM AND SEE WHAT HAPPENS
RICH
  • 0

#10
rich mauro

rich mauro

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Thanks for your help with this. Everything fell into place and the PC is back up and running. What I can't figure out is that I have not reinstalled the Linksys / verizon stuff and the unit is functioning to the internet wireless.
Thanks again
Rich
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP