Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

RUNTIME ERROR R6025 IN OUTLOOK EXPRESS


  • Please log in to reply

#1
yddet

yddet

    New Member

  • Member
  • Pip
  • 1 posts
I AM RUNNING XP WHICH WAS INSTALLED ON THE MACHINE WHEN I BOUGHT IT.

I HAVE BEEN USING IT FOR ALMOST TWO YEARS.

YESTERDAY I COULD NOT SEND OR RECEIVE MESSAGES WITH OUTLOOK EXPRESS. ALL THE PROTOCOL WAS CHECKED AND FOUND TO BE CORRECT. I GOT A RUNTIME ERROR AS FOLLOWS
PGM; C:PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE
R 6025
PURE VIRTUAL FUNCTION CALL

I TURNED OFF THE CABLE MODEM, THE ROUTER AND THE COMPUTER AND THEN TURNED THEM ON IN THE SAME ORDER...

THE ROUTER HAS A FIREWALL AND MY NORTON INTERNET SECURITY HAS A FIREWALL.. I DISABLED THE NORTON FIREWALL AND I GOT THE EMAIL TO WORK.

THIS MORNING, WITH NO RUNTIME ERRORS, I COULD RECEIVE MAIL BUT CAN NOT SEND MAIL
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
arghhh, blind, blinded by all caps! So hard to read!

Are you running any kind of add-in...say, some sort of program that inserts smilies or something into email?

That is a programming error, and it is odd that appears out of nowhere.

With most programs, I'd say reinstall it...but that is not so easy with outlook express
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i found this on another forum


" had the same problem and this worked for me when nothing else listed
here did.. Uncheck the block attachments box in options, hit apply and
exit restart.. on another machine, same problem had to copy a few
messages to the folder which was causing the problem when opened
first... Both times it was related to a clean forwarded email from a
yahoo.com mailbox. Something in the html or other code caused the
error.. If this is still an issue to you send me an email and I will
see what else I can do to help.. version of OS and outlook express
would be help full.. Qube
"
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
so far i've seen this post on 3 seperate forums about OE
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP