Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet connection wizard


  • Please log in to reply

#1
Exterminate

Exterminate

    New Member

  • Member
  • Pip
  • 9 posts
This is a follow up of another error that have been fixed already. (http://www.geekstogo...showtopic=45469)

I went to make new connection and the network connection wizard opens like it should. I hit next and only see that im able to only select several options. Ignoring that I slect the dial-up to the internet and selected next. The internet connection wizard pops up and I selected the first choice (I want to setup my internet connection manually). I get to the 3rd step where it asks me to select a name, but it keeps giving me a popup saying that I cant create that name. Screenshots are shown below.

Posted Image

Posted Image

Edited by Exterminate, 20 July 2005 - 03:28 PM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
try it without the spaces

Edited by dsenette, 20 July 2005 - 11:44 AM.

  • 0

#3
S A A B

S A A B

    Member

  • Banned
  • PipPipPip
  • 486 posts
Try a different name or take out the 51. I don't think that wizard likes numbers.
  • 0

#4
Exterminate

Exterminate

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I've tried all of those before I posted
  • 0

#5
Exterminate

Exterminate

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I checked event log and saw this. I think it has something to do with the previous error displayed since the time of the error matches accordingly.

Posted Image

I opened my services to make sure all the dependencies for remote access control manager was started and saw that it was. When I tried to manually start remote access control manager myself, it displayed more error messages. Hope this information helps in assisting me.
  • 0

#6
Exterminate

Exterminate

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
problem fixed, thanks for help
  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
what did you do to fix it?
  • 0

#8
Halfarookie

Halfarookie

    New Member

  • Member
  • Pip
  • 2 posts
I have the same problem. This after a glitch in windows which caused a continuous restarting problem. I resolved that issue by using WIN2k Pro CD to repair installation. My isp told me it was an issue with IE 5. sure enough my box rerverted to IE 5 at some point during the repair process. I updated to IE 6 but I am still not able to enter anything in the "connection name" screen of the make new connction wizard.
I would be very interested what the resolution was for this problem.
:tazz:
  • 0

#9
nortimit

nortimit

    New Member

  • Member
  • Pip
  • 1 posts
Exterminator, ho did you repair the problem? Please send info regarding. Thanks
  • 0

#10
Halfarookie

Halfarookie

    New Member

  • Member
  • Pip
  • 2 posts
This is what solved my situation, I got it from a different BBS.

[B]YOU ARE ABOUT TO EDIT THE REGISTRY - USE MAXIMUM CAUTION. I BACKED UP THE WHOLE KEY TO A SEPARATE DRIVE. (Didn't need the backup tho')
1. Open the registry editor and navigate to

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]

2. This key will inclucd the entry : "ObjectName"="LocalSystem", you
should insure
that the value of this key is set to 'LocalSystem" not "Administrator"
or anything
else.

3. Then navigate to

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP]

4. Right click on the key and choose to export the key as a precaution.

4. Under the EAP key you will find 4 keys [13], [4], [25] , [26]

5. Right Click on the key

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25]
and choose
to delete

6. Right Click on the key

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\26]
and choose
to delete

7. Reboot the computer

8. Once the computer reaches the desktop, goto 'Control Panel', 'Network

Connections' and use the 'New Connection Wizard' to recreate the
internet
connection.

Good luck all. :tazz:
  • 0

#11
S A A B

S A A B

    Member

  • Banned
  • PipPipPip
  • 486 posts
thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP