Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Attachments in the body of my emails


  • Please log in to reply

#1
RJE

RJE

    New Member

  • Member
  • Pip
  • 3 posts
In outlook, how do I set my attachments so they are NOT in the body of my email? I know there is away to change the settings so that my attachment will NOT be in the body of my email. HOW...?

I'm working with Outlook 2000

Thanx :tazz:
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
go to insert>>file attachment
  • 0

#3
RJE

RJE

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Yes…“Insert >> file”. Is how you attach a file, but it doesn’t change weather the attachment is in the body of the email or note. What I would like to do is have my attachment not be apart of the body email.

When I use to do an attachment and click on the paperclip a line would appear under the subject box and the attachment name would appear there, but since I let my son use my computer it doesn’t do that anymore, and the attachments (when sent) in the body, the receiver can not open them.

Please help….

Thanx
:tazz:
  • 0

#4
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Will this work?

I have MO 2000, so we can work this out. My attachments are not in the body of the email.

Attach a file to an item
Create or open the item that you want to attach a file to.



Place the insertion point in the text box of the item, and click Insert File .


Choose the file that you want to attach, and then click Insert.


In a message, click Send, and in any other type of item, click Save and Close.
  • 0

#5
Spank_Me

Spank_Me

    Member

  • Member
  • PipPipPip
  • 179 posts
Hi RJE

Go into Tools, Options - Mail Format tab and change the settings from Rich Text Fomat to Plain Text. Now when you add an attachment it will show as an attachment and not in the body of the email.
  • 0

#6
RJE

RJE

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
HIP HIP HOORAY!!!!!!!

Changing the type format worked. Thank you, Spank and Coach Wife.


:tazz: ;) :)
  • 0

#7
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Spank got it for you. I learned something new from him. Thanks Spank. :tazz:
  • 0

#8
Spank_Me

Spank_Me

    Member

  • Member
  • PipPipPip
  • 179 posts
Your Welcome RJE and Coachwife6

The differences between the settings are slight, here at work everyone seems to be configuring their own email settings and wondering why they lose some features that you need to have Use Microsoft Word, email attachment in or out of the body of the emails....etc, etc. Seen this issue, fixed this issue... :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP