Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mp3/Wav files don't make sound in WMP


  • Please log in to reply

#1
Under21

Under21

    Member

  • Member
  • PipPip
  • 15 posts
Hey. When I reinstalled Windows yesterday (After I found out I didn't need to), I reinstalled windows media player. When I opened a wav file, I got a message similar to

You do not have a sound card installed on your machine, the sound card is not set up correctly, or another application is using the sound card

.

When I tried to play mp3 files, the player would play, but no sound would come out. I checked to make sure nothing was muted and volume levels were up. I can hear sound from other things and players such as AIM, Winamp, and real player, but not Windows media.

I've checked the device manager, and nothing was red or yellow. I even re installed the driver. I'm out of ideas now. Any ideas or advice would be appreciated.
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Right click on My Computer, choose Properties, then Device Manager, near the bottom of your list will be your Sound, video and game controllers. those are the devices you need drivers for. If you expand the list you will likely see yellow question marks, meaning they aren't operating properly. If you know the mfr. and part number you can likely go the card, or device makers website to download the latest drivers. You could try your installation disk as a source of drivers, or the Microsoft website. If you don't know the type of device or card you can look on it for the make and model.

Having reread your post I'm adding this. You may have more than one sound device in your system if you added a card, and you may need to install drivers for the other device and disable the first one.

Edited by Tyger, 22 July 2005 - 06:34 PM.

  • 0

#3
Under21

Under21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Everything looks fine to me..See http://img332.images...emanager9to.png :tazz:
  • 0

#4
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts

Everything looks fine to me..See http://img332.images...emanager9to.png  :tazz:

View Post



You've got a yellow question mark on Other devices. Might that be the actual device you're trying to use and not the gameport sound device? Do you have an added sound card?
  • 0

#5
Under21

Under21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
The yellow question mark in "Other devices" is TelePath for Windows with x2 but that was always there. Every thing in device manager looks the same as it did when everything worked normally. It's just that when I re installed windows, and reinstalled WMP to get the newer version, .wav and mp3 files don't play like they used to be able to.
  • 0

#6
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
I can't help but suspect that it has something to do with WMP, a setting maybe. Have you tried other sound making stuff, a game perhaps?
And you've opened WMP and used it to try to open the files, as opposed to just clicking on the files and hoping that WMP will open them? WMP is big and complicated and has lots of controls and settings that most people never use.
  • 0

#7
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
But I've got another suspect now. Have you updated yet, specially your DirectX, which is involved with direct play of audio and video?
  • 0

#8
Under21

Under21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Thanks for the reply. I downloaded/installed direct x, and that did the trick. Thanks again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP