Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A question about audio file drivers...


  • Please log in to reply

#1
Mr. Composer

Mr. Composer

    New Member

  • Member
  • Pip
  • 2 posts
Hey everyone. I've got a question, and since I'm not incredibly computer-savvy with terms referring to hardware, software, etc., if you all could put your answer in simple terms I'd really appreciate it.

Alright, onto my question. I, a couple weeks ago, installed a demo for a program called "MIDI Illustrator". Now, when the "Installation Wizard", I think it's called, popped up to begin installing the demo, it asked me if I would like to have MIDI Illustrator open up all MIDI files that I click on. Well, I, not knowing any better, said yes to this. My question now is this: how can I get Windows Media Player to once again become the standard program to run MIDI files. Now every time I try to open a MIDI file the program opens, and while it still plays it, it's a little bothersome to have that program open every time I'd like to listen to a piece of music.

I've seen somewhere on my computer before that there is a list, for lack of a better word, that listed all of the audio formats and showed which software played it (I have RealPlayer, Dell Jukebox, and Windows Media Player). Is there any way I can get back into that list and change ot back to the standard WMP?

Thank you all. I hope someone has an answer to my issue. :tazz:
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
click start > run > regedit
navigate to hkey_classes_root (should be first) open that then look for .mid and .midi expand both of those and you will see an open with list delete whatever is under that and try to open a midi file again
  • 0

#3
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Right click on any midi file, choose Open with from the list.

When the Open with window opens, choose WMP, (you may have to browse for WPM if it's not in the list), and select the checkbox at the bottom to Always use program to open, blah, blah... (Sorry, not on XP at the moment).

Click OK and WMP should open all midis from then on.

makai

Edited by makai, 26 July 2005 - 01:17 PM.

  • 0

#4
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Open WMP.
Open the Tools Menu. Click on Options.
In the Options Window, click on the File Types tab.
Put a Check mark on the MIDI file (midi) option.
Click OK.
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
try theirs first....less invasive
  • 0

#6
Mr. Composer

Mr. Composer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks guys. That really helped me out, and all is running right again.

Once again, I thank you all.

-Mr. Composer
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP