Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply

Timmy Boy

Timmy Boy

    New Member

  • Member
  • Pip
  • 4 posts
Wonder if anyone can help? Whenever I playback footage through Real Player or Windows Media Player, the image is what can best be described as "psychadelic". All reds, blues & yellows. I don't get this problem if I am able to play via Quick Time.

Any idea how I can correct this? I've tried removing the programmes and reloading.

Many thanks in advance

Edited by Timmy Boy, 27 July 2005 - 08:56 AM.

  • 0




    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
It sounds like you don't have the right codecs for WMP or Realplayer to play the files. Download a little program called GSpot, you can google for the download, and see what codecs you need.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP