Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

GeForce 6600 issue

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
:tazz: I just purchase a GeForce 6600 265mb AGP 8x video card. I have a Dell Dimesion Desktop with 1 gig of RAM, Pentium 4-1.8ghz with Windows XP and a GeForce4 TI 4600 video card. When I installed the 6600 and reboot my PC after everything is connected, my screen says "no signal" and the text is accompanied by 4 bars with the colors red, green, blue and white. Please someone help.
  • 0




    the man

  • Member
  • PipPipPipPip
  • 1,366 posts
Well you are saying that you have GeForce4 TI 4600 video card installed also, along with the geforce 6600 you just got? Well you can't have two video cards in your computer at the same time. Take out the old one and keep in the new one you have.. and plug the monitor into the new video card...
  • 0



    Retired Staff

  • Retired Staff
  • 11,365 posts
and send me the ti4600---still one of the best videocards ever made....
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP