Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

hyperlink translation


  • Please log in to reply

#1
biggerbear

biggerbear

    New Member

  • Member
  • Pip
  • 3 posts
Hi all - Think I've done something stupid and can't find the way out. My Word docs used to show hyperlinks but now only show the http code. How do I turn it back on again?? Tried under auto correct - it is 'on' there? Docs sre fine when loaded loaded into another PC. It happened using Office 2000 and also when I upgraded to Office 2003 both running on Win2000. Therefore think it must be a system setting I've inadvertently changed. Many thanks
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP