Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Lexmark x83 won't work with SP SP2

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I recently got the XP SP2 installed and now my Lexmark X83 won't work. I have:
1) reinstalled and I get the installed failed msg (not the 16 or 32 bit error, just instal failed.
2) I have downloaded the lastest driver (xp) from Lexmark and it also failed. Matter of fact when installing it locked the system during the install process and just gave me an continual bleep as if it was doing something, I'm guessing it was looping on responding to those irrating msg about non caompatibility
3) of course all the prerequisite power cycles

Is there a way to get this to work or is it time to buy another printer, I need the scanning function, I have aan HP photosmart and it works with no problems
  • 0




    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Try removing the printer entirely and having XP detect it again.

Open Control Panel/Printers and faxes, then select your Lexmark and delete it. Restart your computer.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP