Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Delay in "Sent to" Menu


  • Please log in to reply

#1
lionsbld

lionsbld

    New Member

  • Member
  • Pip
  • 3 posts
Hi all

My name is Noe, First time poster, long time reader.
I am a tech at a large PC retailer chain. (can't say which one... sorry.) and I am currently working on a system that has me stumped. This computer has a fresh install of XP Pro a 3.2 ghz Intel P4 proc. 800mhz FSB socket 478 an ASUS M/B and 1 gig of DDR 400 ram. There are only 2 non standard programs installed on this machine. Quickbooks and HP software for a printer. This is the 3rd time that this machine has been in for the same problem. When you right click an Item and the options come up the moment you go to "send to" there is about a 40 second delay before any options come up. The customer has had 3 different CPU M/B upgrades all with the same problem. All had either a fresh install or repair install. Please advise. I will post any other info if neccessary.
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Are there too many items in the "Send to" menu, remove some un-usable ones from "C:\Documents and Settings\UserName\SendTo".
It could also be due to some shortcut in the "Send to" menu whose source was deleted.

Edited by darth_ash, 01 August 2005 - 02:53 AM.

  • 0

#3
lionsbld

lionsbld

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I removed all I tems from the send option and there was still no change. I' goint Format the drive using the regular format and NTFS option, reinstall windows and go from there. I will keep you guys posted.
  • 0

#4
mohsin

mohsin

    Member

  • Member
  • PipPipPip
  • 140 posts
:tazz: .. well yeh solvable ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP