Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please post this fix!


  • Please log in to reply

#1
Remludar

Remludar

    Member

  • Member
  • PipPip
  • 13 posts
I worked for 4 hours trying to figure out why I couldn't access any .msc snappins.

I noticed that as soon as I lost this ability, I also couldn't get to my outlook web access inbox. I could log in, just couldn't see anything. I just said "loading"

I narrowed it down to a problem with msxml3.dll. Fine. I download the latest MXL Parser from microsoft. Got the msxml3.dll file off my instalation disk, put it in C:\windows\system32.

Tried to register the dll.

NOPE!

Library load error.

after 3 hours of searching from that point... and reading countless posts on the internet of other people having the same problem with no fix..

Here it is..... (drum roll)

Downloaded msxml3r.dll.
stuck it in System32 folder
Registered it.

BAM!!!

works like a freakin charm.

I've seen posts everywhere looking for this fix, so here you go. You guys have help me numerous times... just thought I'd give back :tazz:
  • 0

Advertisements


#2
fflowergirl

fflowergirl

    Member

  • Member
  • PipPipPip
  • 136 posts
Hi 'Remludar'.
I thought I would try that download as I have been unable to send anything
though Outlook Express.

However, when I went to download it, I got the warning that edifying or modifying this could damage my system so I chickened out and did not click download.

It probably wouldn't solve my Outlook problem anyway. :tazz:

Below is the error I receive...I have looked it up in Yahoo search and there is a lot
of information about this errror but I can't figure out how to fix it!
Any ideas, Rem or anyone????
Thanks, Janie ;)


Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.peoplepc.com', Server: 'smtpauth.peoplepc.com', Protocol: SMTP, Port: 587, Secure(SSL): No, Error Number: 0x800CCC0F
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP