Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AdAware Updates problem


  • Please log in to reply

#1
vittoria2

vittoria2

    New Member

  • Member
  • Pip
  • 1 posts
Two weeks ago, when I clicked "check for updates now" in AdAware it found a new def file to download but downloaded it VERY slowly. (I have cable broadband and it normally updates in about a second. It took maybe a minute to do the same thing.)

Today I tried again and there was a new def file to download, but I ended up getting a message "unable to read def file. Try to update again." Tried repeatedly, same result.

I was using AdAware SE 1.50, but I uninstalled it and installed 1.60, same result.

I did a manual definition install OK, and the program is running fine otherwise.

The whole process used to take just a few seconds with no difficulties.

Is this a Lavasoft site problem? (Months ago one of the def updates was very slow and the next time everything was fine again.)

Any suggestions?

Thanks -
Vickie
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP