Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

szappname


  • Please log in to reply

#1
Mr G

Mr G

    Member

  • Member
  • PipPip
  • 37 posts
Hi guys
Thanx for previous help I have now dumped old machine and bought P4 2.8ghz 512mb ram with XP home
my problem is that when I start up I get an error message
SZappname:svchost.exe szappver:0000 szmodname:unknown sz0000ofset:00000000
this prob seems to only happens when I start up..I have full windows updates and SP2 and run norton 2005 all updated...I have attempted to set up an e-mail address in outlook without success could this be the cause.

hope you can help
great work guys and gals
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
First lets check the integrity of svchost.exe.
Follow the steps below:
Start->Run. Type cmd. Press Enter.
In comman-prompt window, type sfc /SCANONCE. Press Enter.
Follow the instructions by the System File Checker.
(Note:The scan will done on next reboot, so u will be prompted for a reboot.)
  • 0

#3
Mr G

Mr G

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
thnx man did that,and on reboot "window file protection verifies that all protected files are intact and in original versions "came up ...after about ten min finished and then nothing...On saying all this I have only had the comp for 3 days and since last posting it hasn't happened again, could it have been just settling in.
sorry about this but thanx
  • 0

#4
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Perhaps it was a one time error.
U can continue this thread if the error occurs again with a high frequency.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP