Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Can anyone tell me.....maybe this is easy

  • This topic is locked This topic is locked



    New Member

  • Member
  • Pip
  • 2 posts
Hi Guys, I am new to this today. Think I have a problem with WinFixer 2005 so I tried to follow someone's directions to someone else. I got as far as running the l2mfix.exe thing and when I logged off and logged back on I got no icons, like the directions said, but that was 4 hours ago and I still don't have any icons!!! And the log isn't posting, is it supposed to? PLEASE tell me I haven't screwed up my PC. It's not much but it's all I've got! I am using my daughter's PC to ask you this question while mine is out of commission. Thank you for any help you can give me! :tazz:
  • 0




    Malware Slayer Extraordinaire!

  • Retired Staff
  • 12,739 posts
Topic closed per users request!


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP