Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

error in spyblaster [CLOSED]


  • This topic is locked This topic is locked

#1
skullz90

skullz90

    Member

  • Member
  • PipPip
  • 11 posts
hello,
i had downloaded and installed spyblaster and when i try to run the program i get a error that comes up n the screen and it says A required .DLL FILE,MSVBVM.DLL was not found.
Could someone please help me out
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Welcome skullz90 <_<

This is a common problem, you just need to update your Visual Basic to Visual Studio 6.0 click here.

Common User Issues/Missing Files:
Does SpywareBlaster not run, and report that a file named "msvbvm60.dll" is missing?
If so, downloading the following MS run-time installer will install the missing file and allow you to use SpywareBlaster without any problems:
http://download.micr.../vbrun60sp5.exe


  • 0

#3
skullz90

skullz90

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
hello
thank you very much admin, but now a newer pop up has came up that says:

Run time error '339':
Component 'MSCOMCTL.OCX' or one of its dependencies not correctly registered:a file is missing or invalid

What should i do now?

Edited by skullz90, 09 March 2004 - 02:30 PM.

  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Click this link: http://www.javacools...ngfilesetup.exe

P.S. Great avatar <_<
  • 0

#5
skullz90

skullz90

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
hello
thank you very much for your help and that has fixed spy blaster and it now works just fine!

P.S thanks on the avatar, i love the simpons
  • 0

#6
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP