Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Setup Wizard eorror


  • Please log in to reply

#1
Megaslash

Megaslash

    New Member

  • Member
  • Pip
  • 5 posts
Hello.
I think I have a problem with the Network Setup Wizard (maybe a virus or something) - I can't create a network (which I already created before), I keep getting these messages from the NSW:
Posted Image
I have Windows XP.
It is important to note that I already created the same Network in the past, so there is no problem with the setting of the network.
Can I fix the NSW somehow?
I have Service Pack 1, SP2 can fix it?

Thanks.
  • 0

Advertisements


#2
lt b0ngo

lt b0ngo

    Member

  • Member
  • PipPipPip
  • 161 posts
SP2 might fix it I'm not sure what is contained in SP2 but if I remember right one of the things is windows firewall. I would get SP2 and see if that fixs the problem. If it doesn't work or you need more help then just ask.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP