Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Age of Empires 2: Can't join or host multiplayer


  • Please log in to reply

#16
FoCelestial

FoCelestial

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thx for the PM mate. I'd be glad if you could help me. If you have MSN I can add you to my contact list and make this faster because it's a bit clumsy to do it through a forum.

Anyway, I don't really have any other games to test it with, except for Call of Duty, and I can join a game there no matter what.

Pm'ed you my email
  • 0

Advertisements


#17
seanieboy

seanieboy

    New Member

  • Member
  • Pip
  • 1 posts
i have a question.... does the ip address that shows on the forum supposed to show the ip adress of the person looking at it because the ip adress in the forum is mine and that is really freakin me out how my ip adress got out like that
  • 0

#18
Sovereign

Sovereign

    New Member

  • Member
  • Pip
  • 5 posts
To what IP Address are you referring? Every website you connect to has to connect to your IP address to send data back. Wherever you read this, it's probably not available to the public.
  • 0

#19
Alexinator40

Alexinator40

    New Member

  • Member
  • Pip
  • 1 posts
I can't seem to connect with my friend to play AOE 2 Conquerors expansion. Whenever one of us creates a game and one of us puts in the friends IP or Host name, it never shows up on the screen of the player who's trying to join. Can someone help me at all?
  • 0

#20
mormi

mormi

    New Member

  • Member
  • Pip
  • 1 posts
hello

sorry for dig out old topic (and my english - im from Poland) but i have this problem too...
i put:

public port 2300-2400, private port 2300 tcp / udp
public port 47624-47624, private port 47624 tcp / udp
in ip address i write 192.168.1.100 (from CMD)

and

Enable DMZ [yes]
DMZ IP Address : 192.168.1.100

but nothing happend...

and i have one more symptom - when I look on led on routher I can see how it reset in intervals 15-20sec always when i click "create game" in AoE2
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP