Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Sharing" not on context menu?


  • Please log in to reply

#1
Chimpanzee

Chimpanzee

    New Member

  • Member
  • Pip
  • 2 posts
Win2k:

I don't quite know when this happened but "Sharing" has been removed from the right-click context menu on all folders. This means i have no way of un-sharing a folder which i despereately need to do.

It still appears when i right-click on a drive tho.

Help... Please!!
  • 0

Advertisements


#2
ratakresch

ratakresch

    New Member

  • Member
  • Pip
  • 3 posts
when you are logged in as administrator, right click at the workstation button -->administration --> shared folders
now you can delete the shared folders you want.

sorry, I just know the german windows. I might be wrong with the words...
  • 0

#3
Chimpanzee

Chimpanzee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks but i don't think there's a workstation button in the english version. I think you might mean "control panel" but there's no such option in there.

Thanks anyway.

Any more ideas?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP