Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

McAfee


  • Please log in to reply

#1
adgo82

adgo82

    Member

  • Member
  • PipPip
  • 43 posts
Hi all,
Everytime i run a virus scan on my girlfriend's computer using mcaffee internet security suite, the PC shuts down. I ran HJT and now its giving me a message to re install mcafee.
Her PC keeps shuting down out of no where... I have ran adaware and spyware search and destroy and fixed everything but it keeps doing it.

I have a theory that the laptop might be getting toooooooo!!!! hot!! and it shut it self down.

I dont know what else to do here peeps. Please help us.
Here is the log file:
Logfile of HijackThis v1.99.1
Scan saved at 12:49:52 AM, on 8/13/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
c:\PROGRA~1\mcafee.com\vso\mcvsrte.exe
C:\PROGRA~1\McAfee.com\PERSON~1\MPFSERVICE.exe
c:\PROGRA~1\mcafee.com\vso\mcvsshld.exe
c:\progra~1\mcafee.com\vso\mcvsescn.exe
c:\PROGRA~1\mcafee.com\vso\mcshield.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\DOCUME~1\Owner\LOCALS~1\Temp\Temporary Directory 1 for hijackthis[2].zip\HijackThis.exe

O4 - HKLM\..\Run: [MCUpdateExe] c:\PROGRA~1\mcafee.com\agent\McUpdate.exe
O4 - HKLM\..\Run: [MCAgentExe] c:\PROGRA~1\mcafee.com\agent\McAgent.exe
O23 - Service: McAfee.com McShield (McShield) - Unknown owner - c:\PROGRA~1\mcafee.com\vso\mcshield.exe
O23 - Service: McAfee SecurityCenter Update Manager (mcupdmgr.exe) - McAfee, Inc - C:\PROGRA~1\McAfee.com\Agent\mcupdmgr.exe
O23 - Service: McAfee.com VirusScan Online Realtime Engine (MCVSRte) - McAfee, Inc - c:\PROGRA~1\mcafee.com\vso\mcvsrte.exe
O23 - Service: McAfee Personal Firewall Service (MpfService) - McAfee Corporation - C:\PROGRA~1\McAfee.com\PERSON~1\MPFSERVICE.exe


Is there a way to undo hijack this??? I think i deleted some of the parts of Mcafee.
Thanks yall.
Adg082
  • 0

Advertisements


#2
Guse

Guse

    Visiting Staff

  • Member
  • PipPipPip
  • 624 posts
There's a simple way to find out. HijackThis does keep backups, but you're running the program from a temp file (or from the actual archive), so you may not have any backups.

Double click the HijackThis! icon
click Open the Misc Tools Section
Click Backups

If the large, white window is empty (which I suspect it will be), then you're unfortunately out of luck.

Good Luck. :tazz:
  • 0

#3
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Yup, You are right. It was empty. I am now trying to uninstal Mcaffee but when I go to Add/Remove Programs and i click on it noting happens. Any idea why or how to get rid of mcafee? I am switching to zonealarm and AVG.
  • 0

#4
Guse

Guse

    Visiting Staff

  • Member
  • PipPipPip
  • 624 posts
Quick question. Do you have the McAfee Internet Suite? The one with both the firewall and the virus scanner.
  • 0

#5
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Yes I do have the Internet Suit. I managed to uninstall it. Now i am running Kerio firewall and avast antivirus. I am having troubles with the firewall; It doenst let me see the pictures on msn spaces, I think a script is being blocked maybe?
  • 0

#6
Guse

Guse

    Visiting Staff

  • Member
  • PipPipPip
  • 624 posts
I'm not real sure about the firewall. What I'll do is get this topic transferred to the Windows XP forum so someone there can help you.
  • 0

#7
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
I switched to Zone Alarm and evrything is working fine now.
Thanks
!! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP