Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Far Cry v1.31 patch install issue


  • Please log in to reply

#1
mycompsux

mycompsux

    Member

  • Member
  • PipPipPip
  • 108 posts
I have had Far Cry for awhile and for some reason I cannot install the 1.31 patch. I get an uninstall prompt before installation of the patch which I go through only to have this error message appear:

Feature transfer error

Error: -1605 This action is only valid for products that are currently installed


A few months back I had manually uninstalled the game. When I went to reinstall, that is when this message had started to appear. I have done clean install after clean install but nothing seems to work. Today I did another install of Far Cry, the 1.3 patch had to be uninstalled before it could be installed again :tazz: . And the 1.31 patch is mentioned above. I have tried contacting Ubisoft but they kept telling me to do a clean install which never worked. What do I do? ;)
  • 0

Advertisements


#2
jrm20

jrm20

    System building expert

  • Retired Staff
  • 2,394 posts
LoL, you probably have some files still in your game folders from going to a certain patch to the next and so on.. and got corrupted patch files. (means you probably have patch files from 2 different incompatible versions).

- Uninstall the game


- install the game

- Save your saved game files if you want to keep them. The easiest way is to make a copy of the profiles folder in programfiles/ubisoft


You have to goto the (Full) 1.3 patch first then get the 1.3 to 1.31 patch and your done.

Edited by jrm20, 12 August 2005 - 01:55 PM.

  • 0

#3
mycompsux

mycompsux

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 108 posts
Did everything you said. Did not work. Still getting same message.
  • 0

#4
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
You probably have a reference still in the computer somewhere, its the reason that manual installs should be avoided.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP