Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! My computer is out of control!


  • Please log in to reply

#1
nicolaluna

nicolaluna

    New Member

  • Member
  • Pip
  • 3 posts
hello,

i hope someone here can help me! i thought i knew everything that could go wrong with my computer at this point, but i actually have no idea what the diagnosis is, only the many symptoms!!! first, the display *looks* like it is in safe mode, which i never entered; but all of my display properties show that they are connected and working, but when i try to put it back into 800x600 normal mode and restart, nothing happens. i have been restarting in both normal and interactive diagnostic mode, and sometimes it asks me if i want to load the mouse vxd, but sometimes it doesn't even ask, whether i've made changes or not, and of course without the option i have no mouse. sometimes after restarting it lets me connect to the internet and sometimes not, again, for no clear reason, modem seems connected ok. i have also tried reinstalling win 98, but while this had my mouse running again for a little while, it stopped working again and nothing else changed at all.

i am so confused. i am also pissed because i don't have the money to buy a secondary drive and reformat right now. this all started on the night that i installed avast antivirus, (as well as webshots, which i had once before and did nothing to my computer.) while avast claimed to find kuang2, i don't think it removed a system file, because it's log actually said the virus was only within its own files, as if it *came* with the virus. trying to restore the file did not work because the quarantine file would not function; and besides which i reinstalled win 98 after that, so all system files should be operational now....

has this ever happened to anyone? what on earth is going on here??? is my computer shot?

i hope i am able to stay/ get back online to see replies from anyone who can help!!!

thanks very much!
nicole
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
To eliminate a couple of things, boot the PC and keep tapping F8 right after the beep until you get options, select command prompt only, type scanreg.exe /fix then press enter, it will run through a few screens then say registry repaired. Press enter then press ctrl + alt + delete keys together to reboot.

When it has loaded, click start, all programmes, accessories, system tools, system information, tools then run system file checker and replace any files it asks for from the 98SE CD.

Running these checks the registry and files for Windows are in place.
  • 0

#3
nicolaluna

nicolaluna

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
hi keith!

thank you so, so so so much for your reply!!! actually before i heard back from you i ended up doing something similar, which helped but not completely- maybe you would be able to help me wrap this up?

first i reinstalled win98. that brought my mouse back. then, i figured out how to restore to a previous date last night. in that process i saw what i think was the registry check you mentioned; it said the previous restore date was safe. now, my display is operational, once i'm on. but in the process of starting up my computer is still asking me what mode i want to start in, which makes me a little nervous because that is what it did when the mouse would stop working. so far so good, but why does it keep asking me that, and can i safely get it to stop without losing mouse again?

then, after i tell it to start up "normal," windows gives me two messages, that two files are missing from the system folder that windows needs to run properly, (something like that.) the files are klmc.vxd and klif.vxd. do you know what those are? can i and should i restore them, and if so how?

lastly, this all started when i was running a new anti-virus program for the first time. i guess the files could be in there but because i restored to a date before i got that software, i no longer have the lisence and can't get a new one; i've written the company and their techies seem to feel that i'm accusing them of messing up my computer, and so far not looking hopeful there. meanwhile i can't open the program minus a lisense. any advice on restoring that, or if i should just uninstall in altogether? the program is avast. it said it found kuang2 in my computer but i don't know what it did with that or if it was even really kuang2, or had instead something to do with a panda scan i did a long time ago. ( i can give you a link to that forum if you are confused and want to read that discussion! just let me know!)

keith, thank you again for offering your advice!!! i hope this can help people out in the future with this problem too!!!!

nicole
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Hello Nicole,

The difference is scanreg.exe /fix rebuilds the registry rather than restore it.

Avast is free so uninstalling and re-installing should not be a problem.

You can look at others here

http://www.filehippo...ware/antivirus/

This will check missing files

Click start, all programmes, accessories, system tools, system information, tools then run system file checker and replace any files it asks for from the 98SE CD.

Keith
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP