Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connection Help


  • Please log in to reply

#1
pierrenkara

pierrenkara

    New Member

  • Member
  • Pip
  • 4 posts
Hi, First off, I have two computers hooked up to the internet through a Lynksys router, and both have worked fine. Then we had a thunder and lightning storm and the power flickered. When it came back on, pc #1 came up on zone alarm saying new network detected. I ok'd it, and its worked fine, however with pc #2, no such thing came up but it said 'limited or no internet connectivity'. We called the ISP, who said it was a problem with router, and we called router company who got us to plug #2 directly into cable modem, still no internet.
I reformatted the pc and now it says there is an invalid IP address
I found a site that told me how to confirm/renew my IP address through MS DOS, when I typed in the comands it says 'Unable to connect to DHCP Server, operation timed out'
Do I need a new ethernet card, and is that the thing that the cable wire connects to in back of the pc? thanks for all the help in advance.
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
1st step I would try is runnning the network wizard again
Start > control panel > network wizard.
If this does not help then we will look deeper
  • 0

#3
pierrenkara

pierrenkara

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
tried that. Also tried repairing connection, and that fails. We've reset both cable modem and router and that does nothing to help either.
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
lets try basic 1st
on computer 2
go start>all programs>accessories>command prompt
type in "ipconfig /relase" after this runs typein "ipconfig /renew"
both with out the " and both have a space before /
does this help?
  • 0

#5
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Limited or No Connectivity:
1. Click Start, click Run, type "ncpa.cpl" (without the quotation marks) and press Enter.

2. Right-click the connection with an overlaid yellow symbol and click Properties.

3. Click on the "General" tab, highlight "Internet Protocol (TCP/IP)", and click Properties.

4. Click on the "Alternative Configuration" tab, select the "User configured" radio box.

5. Type 192.168.0.2 in the "IP Address" field.

6. Type 255.255.255.0 in the "Subnet mask" field.

7. Click OK twice.

Johanna
  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
You beat me to my next step
I suppose I should take the direct method 1st off
  • 0

#7
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Sorry, peterm, got down and dirty because pierrenkara said he "repaired" the connection, and in XP, that already includes ipconfig.

Johanna
  • 0

#8
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
nothing to be sorry about
  • 0

#9
pierrenkara

pierrenkara

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
ok, tried that, and it made the warning go away. however now internet explorer is saying 'no internet connection available', and if i check the status of the internet connection (which is enabled) it says Packets sent: 2320, Packets recieved: 0 my poor head lol
  • 0

#10
pierrenkara

pierrenkara

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi everyone, just wanted to update and say it was because Port #1 in my router is not working right for some reason, but the rest are. When I connected directly to modem previously still wouldnt work, for some strange reason. Tried today and bingo it let me release and renew ip. both pcs are/were online. Stupid brother went and downloaded bunch of [bleep] after I got other pc connected, and crashed it. So I'm setting it all back up yet but once again. At least this time I know what I am doing though.

Edited to ask: Does anyone know of any blockers I could use so he can't access those sites, or is adaware and spybot enough if I install them? Thanks

Edited by pierrenkara, 18 August 2005 - 01:08 AM.

  • 0

#11
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
good. let us know how you go
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP