Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ext. Monitor not showing image via Port Replicator


  • Please log in to reply

#1
tallyguy

tallyguy

    New Member

  • Member
  • Pip
  • 9 posts
I recently had the Desktop Hijack Virus on my computer. :) But the anti-virus guys on this forum helped me out and I am now virus free. :ph34r:

One of their recommendations was to dowload all of the latest updates from Microsoft, which I did. One of the updates was the latest driver for the Dell NVidia GeForce2 for the Dell Inspiron 8000.

Since downloading the updates, when I plug my Dell Inspiron 8000 into my port replicator, my external monitor (Dell 1702FP) gets as far as the Windows 2000 Professional Screen, then goes blank! :tazz:

It insists its in PowerSave mode. I never had this problem before. What should I do? I thought about reinstalling the original disks. THat may solve my display problem but it might remove some of the latest security features from the most recent updates.

Any help :) is appreciated.
  • 0

Advertisements


#2
tallyguy

tallyguy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Never mind. I reinstalled my old driver. I can use the external monitor and port replicator again. Consider this topic closed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP