Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blue Screen of Death


  • Please log in to reply

#1
adgo82

adgo82

    Member

  • Member
  • PipPip
  • 43 posts
Here are the codes:
STOP: 0x0000008E (0xC0000005, 0xBFA0B054, 0xEBD2BB58, 0x00000000)

ati2cqap.dll - Address BFA0B054 Base at BFA0a000, DateStamp 40F09599

Computer goes blue as soon as it hits the desktop, I can log on via safe mode with networking, I have to HDD's and I swap them and I still get BSoD.
Any suggestions?
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Ur video card driver is corrupt\missing.
Reinstall\update it.
  • 0

#3
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Darth, how do i do this?
  • 0

#4
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
I also got this errors the few times that windows xp home came up.
SAGUI.XE
this application has failed to start because QT-MT334.dll was not found.

Spyguard
Component 'RICHTX32.OCX or one of its dependencies not correctly registerd: a file is missing or invalid.
  • 0

#5
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Lets look for missing\corrupt System files
Follow the steps below:
Start->Run. Type cmd. Press Enter.
In the Command-Prompt Window, type sfc /SCANONCE. Press Enter.
Follow the instructions by the System File Checker.
(Note:The scan will done on next reboot, so u will be prompted for a reboot.)

For ur video-card, it seems u have an ATI card. Go to their website and download the latest drivers and then install it.
  • 0

#6
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Darth,
When I opened Norton AV It gave me a satus of tampered so i uninstalled it for good. I am downloading zone alarm and avast AV, getting rid of norton, i downloaded new drivers for the video display. I will keep u posted. still havent run bootonce thing because i get a whole bunch of error messages for different applications like norton, spy guard and others.
  • 0

#7
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Ok I did that scan once thingy,It took a long time, but when it was finished nothing showed up.
  • 0

#8
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Do the errors still occur? If, yes can give more details about them?
Does the BSoD still appear?
  • 0

#9
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Well, I kept getting errors and errors, So I restore my system. Now its like new, just have to restore my data from the backup.
The registry can be a crazy thing.
Thanks for your help.
  • 0

#10
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
OK Yall,
After restoring windows with the vaio recovery wizard everything came back to normal, I downloaded windows updates and zone alarm, everything else is what the pc came with.

I am getting this error now:
BAD_POOL_CALLER
STOP: 0x000000C2 ( 0x00000007, 0x00000CD4, 0x00000401, 0xE19ABB90)
Any ideas what could this be?
  • 0

#11
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Ok here is the screen shot of the error that windows gave me when i logged in.

It also said a file from the registry was succesfully recovered.

Attached Thumbnails

  • error1.JPG

  • 0

#12
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Ok peeps,
Now I am getting this errors
REGISTRY_ERROR and IRQ_NOT_LESS_OR_EQUAL
Here is a screen shot of the windows error message.

Attached Thumbnails

  • error2.JPG

  • 0

#13
adgo82

adgo82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Ok everyone,
I think its fixed for good.
I changed my memory, and so far so good.
I will keep you posted
Thanks for your help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP