Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"You're traffic is being monitored" on the desktop


  • This topic is locked This topic is locked

#16
Buckeye_Sam

Buckeye_Sam

    Malware Expert

  • Member
  • PipPipPipPipPipPipPipPip
  • 10,019 posts
I don't know why Microsoft makes this so complicated.

Try this:

Go to desktop properties again.
Click on the Desktop tab.
Click Customize Desktop.
Click Web tab.
Make sure that "Lock Desktop items" is unchecked.
  • 0

Advertisements


#17
asintu

asintu

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
did that.....nothing.
  • 0

#18
Buckeye_Sam

Buckeye_Sam

    Malware Expert

  • Member
  • PipPipPipPipPipPipPipPip
  • 10,019 posts
I'm not real sure what else to tell you except it's not a malware issue. You might check out this program. It claims to do the trick.

http://www.softpile....9691_index.html


Or you can start a thread here in this forum and perhaps one of my knowledgeable colleagues will have the answer.

http://www.geekstogo...p?act=SF&s=&f=5
  • 0

#19
asintu

asintu

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
will do.
Thanx again for all your help. Truly appreciated.

Alex.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP