Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Winfixer 2005 still here


  • Please log in to reply

#31
Treach2001

Treach2001

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I do not recall deleting any folders prior to being instructed to do so by you. I could be wrong, but I do not believe so.
  • 0

Advertisements


#32
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
hy treach....gonna see if i can help you with your outlook issues....please don't spout any malware or hjt logs at me as i will run away screaming in terror..(that stuff perplexes me)....could you describe your setup before your infection? how do you connect to the internet? what devices do you use for this?(routers, modems, switches) are you using outlook or outlook express? i believe i read that you are using a pop3 server correct? what version of office is this? were you having any issues before the infection with office programs?
  • 0

#33
Treach2001

Treach2001

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Thanks:
No issues prior to the infection, I am connected by cable modem through roadrunner/Time Warner. I am using Windows XP, Microsoft Office XP Professional with Business Contact. My main email is jeffery.k.davis@sbcglobal.net it is a pop3 email..
The error message I am getting is as follows: There was a problem connecting to the database engine. To try again, please click Retry. If problem persists, check Help.
Help say to contact support.
  • 0

#34
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
that sounds like it may be on their end....also if you can edit y our email out of that post it would be a good thing...i would call your ISP support line and see if they are by some slight miricle any help....if not come back here...i'll do some research in the meantime
  • 0

#35
Treach2001

Treach2001

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
The problem is with the program. I can not even uninstall outlook or repair it. It states that an installation is already running. I contacted the ISP my mail is working fine. I am checking it on the web and it is forwarding to my Blackberry as well.

I may take my laptop in to someone to have a look at it though.

Jeffery
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP