Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

editing group policies in XP pro.

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
Here is my situation. My desktop was hijack, but i found out what picture was being use to be display on my desktop, so i delete it. Next problem is trying to gain access so i can change the wallpaper to what ever picture i want. the desktop hijack software change the group policies so that i'm not allow to change the wallpaper. how can i edit the group policies so i am allow to change my wallpaper back. hopefully this all made some sense.

Included is my registry info and start up program result.

startup program result:
Group Policies [Description] {enabled Group Policy setting}:

HIJACK WARNING! "Wallpaper" = ""
[disables the Display Properties|Desktop (tab) (except the "Customize
Desktop..." button); selects wallpaper if Active Desktop is enabled]
{User Configuration|Administrative Templates|Desktop|Active Desktop|
Active Desktop Wallpaper|Wallpaper Name:}

registry info:
Key Name: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
Class Name: <NO CLASS>
Last Write Time: 8/16/2005 - 10:49 PM
Value 0
Name: DisableTaskMgr
Data: 0x0

Value 1
Name: Wallpaper
Type: REG_SZ
  • 0





  • Member
  • PipPip
  • 18 posts
1) Run "mmc" (via the Windows Run box or some other means)
2) File menu -> Add/Remove Snapin
3) Click Add, select Group Policy, Click Add
4) Make sure "Local Policy" is selected as the policy
object. Click Finish.
5) Close the dialogs. "Local Computer Policy" should appear in the
console tree.

Expand the tree to "User Configuration \ Administrative Templates \
Desktop \ Active Desktop". Check the "Active Desktop Wallpaper". If it is Enabled, double-click it and switch it to "Not configured".
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP