Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Help with XP Raid install

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Here is my situation, can anyone provide any help?:

I was running a Striped RAID Install on my system:

ASUS A7N8X-E Deluxe
2 SATA Seagate Barracuda 120Gb drives.

One of the drives went bad, and I had to send it away for replacement.

So I tried to reinstall XP, and when it gets to the drive selection, it still lists 2 seperate 120GB drives, instead of 1 240.

I tried deleting the RAID set, low level formatting and re-creating the RAID set, still the same thing. (this is using both the default XP driver, and the one downloaded from the ASUS website).

I installed an IDE drive in the system, installed XP on it and booted.

I was able to create a partition on a 240 GB drive (made one 12GB, and one with the rest), and formatted them.

Removed the IDE drive, started the XP install again. When I get to the drive selection, it still lists 2 120 drives, but the 2nd drive has 2 partitions, one 12GB, and one ~212GB. I tried installing on the 12GB partition (again using both drivers), and every time the computer reboots after the initial file copying, there is no operating system to boot from on the HDs.

Can anyone please help me?

This is the second time I have had problems with a RAID setup. On my last system (2 80GB WD IDE drives), it worked fine, had a problem, and when I went to reinstall XP (using the same driver disk as the first time), it wouldn't find the drive.

Is there something that only allows you to install a striped RAID once, and then your out of luck, or is it just something I am doing wrong?

Any help would be appreciated.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP