Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Explorer, Drwatson, antivirus


  • Please log in to reply

#1
RedWire

RedWire

    New Member

  • Member
  • Pip
  • 3 posts
I posted my hack file in thread 57277. Since then I cleaned my reg, i ran every spybot, spyware doctor, trojan hunter scanner, and adware i could get my hands on (In safe mode) I can't start in normal mode because I just get 5 billion windows explorer has encountered a problem and every 7th one is drwatson's debugger error.

It's frustrating to say the least. Anyways, I'm in safe made and i can't load Norton, i can't run liveupdate, and I don't know why it's not working. It keeps giving a symantic integration error. Aside from having a computer on fritz, it also now put itself in traction by not loading norton. But anyways. . If you have a clue why Explorer is acting up, or why norton isn't working, please let me know.
  • 0

Advertisements


#2
Jarenien

Jarenien

    Banned

  • Banned
  • PipPipPip
  • 139 posts
First off, I would suggest that you uninstall every antivirus/spyware program that you have installed, and from the sound of things you have alot. Then I would download and install cleanup! v4.0, ewido security suite and hijackthis 1.99.1

Boot into safe mode, run cleanup! (click okay to log off after it's finished to delete the files it couldn't until you log off), then run hijackthis and remove any times that shouldn't be there (if you don't know what to uncheck, then post the log in a post in the Malware forum (NOT HERE!), but do post the link here to your topic in the malware forum so we can see what's there. Finally run ewido and see what it removes. Once done, reboot but reboot back into safe mode, and run hijackthis again.

Good luck!

Jarenien
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP