Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Get list of processes, failing


  • Please log in to reply

#31
codecraig

codecraig

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
I reset the ipstack on both computers, restarted them and tried

tasklist /S 1.1.1.2 /U administrator /P password

"ERROR: Logon failure: unknown user name or bad password"...still.
  • 0

Advertisements


#32
codecraig

codecraig

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
ok here is something strange...

On computerA I try:

tasklist /S 1.1.1.2 ....and I get

Type the password for comptuerA\Administrator:

...it's asking for the admin password of the machine I am on, not the machine whose tasklist I am trying to retrieve.
  • 0

#33
SA_labs

SA_labs

    New Member

  • Member
  • Pip
  • 1 posts
I found the solution to this in the PsTools forum:

"Apparently, updates to XP (most likely Security Updates delivered via Windows Update) now set a local security policy setting differently than in the past. Do Administrative Tools->Local Security Settings->Local Policies->Security Options and look for the line "Network Access:Sharing and security model for local accounts". As of at most 6 months ago, the default value for this "key" was "Classic - local users authenticate as themselves". But new XP installations and those with recent security updates will have a default value of "Guest only - local users authenticate as Guest". Change it back to "Classic - local[/indent] users"


This solved the Tasklist problem for me.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP