Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

WinXP won't open control panel [resolved]

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
Hello all,

I have loaded a bunch of software, so I'm not sure which one is the culprit, but whenever I try to open control panel, I get this error:

Windows explorer has encountered a problem and needs to close. We are sorry for the inconvenience. (Sure you are)

Looking into the text of the log, the following is listed,

AppName:explorer.exe AppVer:6.0.2900.2180 ModName:Shell32.dll ModVer:6.0.2900.2180 Offset:00022aa0

I have read through any forums which are remotely applicable, and have already run adaware, and then rebooted, loaded the HijackThis software and ran it. Here is a copy of the text file for Hijack:

Logfile of HijackThis v1.98.2
Scan saved at 11:30:02 AM, on 12/8/2004
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
C:\Program Files\Cisco Systems\VPN Client\cvpnd.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Program Files\Microsoft SQL Server\MSSQL$MICROSOFTBCM\Binn\sqlservr.exe
C:\Program Files\Norton SystemWorks\Norton Antivirus\navapsvc.exe
C:\Program Files\Common Files\OPC Foundation\OPCENUM.EXE
C:\Program Files\Java\j2re1.4.2_05\bin\jusched.exe
C:\Program Files\Dell\Media Experience\PCMService.exe
C:\Program Files\Common Files\Rockwell\RNADiagnosticsSrv.exe
C:\Program Files\CyberLink\PowerDVD\DVDLauncher.exe
C:\Program Files\Real\RealPlayer\RealPlay.exe
C:\Program Files\MusicMatch\MusicMatch Jukebox\mmtask.exe
C:\Program Files\MUSICMATCH\Musicmatch Jukebox\mm_tray.exe
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\Program Files\Dell Support\DSAgnt.exe
C:\Program Files\Digital Line Detect\DLG.exe
C:\Program Files\Rockwell Software\RSLinx Enterprise\RSLinxNG.exe
C:\Program Files\AccessManager\PMAC\sp_SWIns.exe
C:\Program Files\Common Files\Intuit\QuickBooks\QBUpdate\qbupdate.exe
C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\Program Files\Common Files\Symantec Shared\Security Center\SymWSC.exe
C:\Program Files\Rockwell Software\RSView Enterprise\RsActivityLogServ.exe
C:\Program Files\Norton SystemWorks\Norton Antivirus\SAVScan.exe
C:\Program Files\Rockwell Software\RSView Enterprise\HMIDIAGNOSTICSLSTADAPT.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Common Files\Microsoft Shared\Speech\sapisvr.exe
C:\Program Files\Messenger\msmsgs.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.dell4me.com/myway
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: DriveLetterAccess - {5CA3D70E-1895-11CF-8E15-001234567890} - C:\WINDOWS\system32\dla\tfswshx.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton SystemWorks\Norton Antivirus\NavShExt.dll
O3 - Toolbar: (no name) - {BA52B914-B692-46c4-B683-905236F6F655} - (no file)
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton SystemWorks\Norton Antivirus\NavShExt.dll
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\j2re1.4.2_05\bin\jusched.exe
O4 - HKLM\..\Run: [PCMService] "C:\Program Files\Dell\Media Experience\PCMService.exe"
O4 - HKLM\..\Run: [DVDLauncher] "C:\Program Files\CyberLink\PowerDVD\DVDLauncher.exe"
O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [mmtask] c:\Program Files\MusicMatch\MusicMatch Jukebox\mmtask.exe
O4 - HKLM\..\Run: [MMTray] C:\Program Files\MUSICMATCH\Musicmatch Jukebox\mm_tray.exe
O4 - HKLM\..\Run: [UpdateManager] "C:\Program Files\Common Files\Sonic\Update Manager\sgtray.exe" /r
O4 - HKLM\..\Run: [dla] C:\WINDOWS\system32\dla\tfswctrl.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [AcctMgr] C:\Program Files\Norton SystemWorks\Password Manager\AcctMgr.exe /startup
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [DellSupport] "C:\Program Files\Dell Support\DSAgnt.exe" /startup
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - Startup: Xfire.lnk = C:\Program Files\Xfire\Xfire.exe
O4 - Global Startup: Cisco Systems VPN Client.lnk = C:\Program Files\Cisco Systems\VPN Client\vpngui.exe
O4 - Global Startup: Digital Line Detect.lnk = ?
O4 - Global Startup: QuickBooks Update Agent.lnk = C:\Program Files\Common Files\Intuit\QuickBooks\QBUpdate\qbupdate.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\system32\msjava.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\system32\msjava.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\system32\Shdocvw.dll
O9 - Extra button: MUSICMATCH MX Web Player - {d81ca86b-ef63-42af-bee3-4502d9a03c2d} - http://wwws.musicmat...enWebRadio.html (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O10 - Broken Internet access because of LSP provider 'xfire_lsp_8742.dll' missing
O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} - http://download.mcaf...84/mcinsctl.cab
O16 - DPF: {B91AEDBE-93DF-4017-8BB3-F1C300C0EC51} (InstallShield Setup Player 2K2) - http://raiseinstall....rrent/setup.exe
O16 - DPF: {BCC0FF27-31D9-4614-A68E-C18E1ADA4389} - http://download.mcaf...,21/mcgdmgr.cab

And here is the log from adaware after I deleted these items, but before I ran Hijack:

ArchiveData(auto-quarantine- 2004-12-08 11-12-44.bckp)
Referencefile : SE1R21 03.12.2004

obj[0]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\nvidia corporation\global\nview\windowmanagement\3dsmax
obj[1]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\nvidia corporation\global\nview\windowmanagement\cdsmgr
obj[2]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\search assistant\acmru\5001
obj[3]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\explorer\comdlg32\opensavemru\*
obj[4]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\explorer\comdlg32\opensavemru\ACD
obj[5]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\explorer\recentdocs\.ACD
obj[6]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\explorer\recentdocs\.avi
obj[7]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\explorer\recentdocs\.dbf
obj[8]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\explorer\recentdocs\.doc
obj[9]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\explorer\recentdocs\.dwg
obj[10]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\explorer\recentdocs\.htm
obj[11]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\explorer\recentdocs\.inf
obj[12]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\adobe\acrobat reader\6.0\avgeneral\crecentfiles\c1
obj[13]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\adobe\acrobat reader\6.0\avgeneral\crecentfiles\c2
obj[14]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\adobe\acrobat reader\6.0\avgeneral\crecentfiles\c3
obj[15]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\adobe\acrobat reader\6.0\avgeneral\crecentfiles\c4
obj[16]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\explorer\recentdocs\.QBW
obj[17]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\directinput\mostrecentapplication name
obj[18]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\mediaplayer\player\settings opendir
obj[19]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\direct3d\mostrecentapplication name
obj[20]=MRU RegReference : software\microsoft\direct3d\mostrecentapplication name
obj[21]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\mediaplayer\preferences lastplaylistindex
obj[22]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\windows\currentversion\applets\regedit lastkey
obj[23]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\directinput\mostrecentapplication id
obj[24]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\mediaplayer\preferences lastplaylist
obj[25]=MRU RegReference : software\musicmatch\musicmatch jukebox\4.0\fileconv
obj[26]=MRU RegReference : S-1-5-21-744869635-212822525-4096844259-1007\software\microsoft\direct3d\mostrecentapplication name
obj[27]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\Application Data\microsoft\office\recent\2004Qtes.LNK
obj[28]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\0_Servo_Enc.lnk
obj[29]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\18_08.mpeg.lnk
obj[30]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\18_09.mpeg.lnk
obj[31]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\2.mpeg.lnk
obj[32]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\2003taxreturn.pdf.lnk
obj[33]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\2004Qtes.lnk
obj[34]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\3½ Floppy (A).lnk
obj[35]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\8114-EL10.dwg.lnk
obj[36]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\8114-EL12.dwg.lnk
obj[37]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\8115-EL16.dwg.lnk
obj[38]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\8_E-Check.lnk
obj[39]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\abodhad@nahour.jci.com.lnk
obj[40]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\ACAD.mns.lnk
obj[41]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\AMEX_CREDIT.lnk
obj[42]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\cats23.mpeg.lnk
obj[43]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\cats24.mpeg.lnk
obj[44]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\current.xml.lnk
obj[45]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Damark Records.xls (2).lnk
obj[46]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Damark Records.xls (3).lnk
obj[47]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Damark Records.xls.lnk
obj[48]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\damark.lnk
obj[49]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Damark_d.qba.QBW.lnk
obj[50]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Desktop.ini
obj[51]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\DOC-IWS-201C.pdf.lnk
obj[53]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\DriveTools32.lnk
obj[52]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\downloads.lnk
obj[54]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\fast1.mpeg.lnk
obj[55]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\fast2.mpeg.lnk
obj[56]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\fast3.mpeg.lnk
obj[57]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\FlexSystem GuideApp 3152.pdf.lnk
obj[58]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\GMT201.ACD.lnk
obj[59]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\HIC_1.PBA.lnk
obj[60]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\jensen.lnk
obj[61]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Joe Work.htm.lnk
obj[62]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\j.avi.lnk
obj[63]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\monica.avi.lnk
obj[64]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\monster1.mpeg.lnk
obj[65]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\monster2.mpeg.lnk
obj[66]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\monster3.mpeg.lnk
obj[67]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\nematron.lnk
obj[68]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\nv4_disp.lnk
obj[69]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\picosoft.lnk
obj[70]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Progs.lnk
obj[71]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Q041001.lnk
obj[72]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Quickbooks.lnk
obj[73]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Readme.txt.lnk
obj[74]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Records.lnk
obj[75]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\Signatures.lnk
obj[76]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\win2k_xp.lnk
obj[77]=MRU FileReference : C:\Documents and Settings\Joseph Jensen\recent\windows-rtlnic(618).zip.lnk

obj[29]=IECache Entry : Cookie:joseph jensen@paycounter.com/
obj[30]=IECache Entry : Cookie:joseph jensen@tribalfusion.com/
obj[31]=IECache Entry : Cookie:joseph jensen@centrport.net/
obj[32]=IECache Entry : Cookie:joseph jensen@ads.pointroll.com/

My first assumption was a bad file, so I did reload WindowsXP from disc, but it did not help. If any other info is needed please let me know. I thank you in advance for your help.

Best regards, Jomijen

  • 0




    Founder Geek

  • Administrator
  • 24,490 posts
Nothing obvious in your log, and those files referenced in the error log are legitimate Windows files.

Try System File Checker. Click Start -> Run, type SFC /SCANNOW Have you XP CD handy.
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
OK, I ran the sfc /scannow with the xp cd as prompted. I rebooted after it was finished, and am still having the same problem.

Any other suggestions would be appreciated.

Thank You.
  • 0


  • Guest
HI Jomijen

Reinstall XP_SP2 see if that repairs the file

post back let me know

kc thumbsup.gif
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I tried to reload it earlier, but it didn't help. I initially reloaded my XP off cd with service pack 2 included.

I looked into forums at Microsoft as well, and didn't find anything specific to my issue. I really hate to start from scratch, but I'm thinking I may need to delete everything, or reformat the drive, and start over.

I'm hoping someone out there has had this problem before, and can help me out. Any other input would be appreciated. I do have Norton, so maybe I should try to remove applications that I've loaded from there, because I cannot access the windows add/remove programs, or anything else in my control panel.

Please Help!!!!!!

Thank You.
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I have figured it out!

After viewing other forums, etc. I learned that a control panel lock up issue could be caused by a corrupt or invalid .cpl file. These files are used to start applets in your windows control panel. I did a search for *.cpl, and began changing the extensions to *.cpx, until control panel started working again. The file in question was igfxcpl.cpl. I need to find out what that was for, but in the mean time I'm up and running.

Thanks to everyone for your help. I hope this helps out someone else in the future.
  • 0



    Founder Geek

  • Administrator
  • 24,490 posts
Thank you for sharing your resolution! thumbsup.gif
  • 0


  • Guest
Hi Jomijen

that file rings a bell printer icon some thing like it

Well the problem have been solved by you well done

All the best

kc thumbsup.gif
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks guys,

I did find out the info on that file, it was for the control panel applet for an onboard Intel graphics chip. I have a Dell Dimension 4700, which I added a 128mb NVidia FX5200 PCI card, so I am no longer using the Intel graphics chipset. Somehow the file must have gotten corrupted or some other software was screwing up the applet, because it did work before.

The Intel applet had similar settings to the other graphic card manufacturers like Nvidia, where you could adjust colors, and use a zoom feature, etc. But I am using the NVidia software now.

The chipset is an Intel® 82915G Express, which is on the Intel motherboard. I don't need it now, so I've disabled it in the hardware profile, and everything seems to be fine.

Thanks again for everyones support!
  • 0



    New Member

  • Member
  • Pip
  • 1 posts

...I did find out the info on that file, it was for the control panel applet for an onboard Intel graphics chip.  I have a Dell Dimension 4700, which I added a 128mb NVidia FX5200 PCI card, so I am no longer using the Intel graphics chipset.  ...  The chipset is an Intel® 82915G Express, which is on the Intel motherboard.  I don't need it now, so I've disabled it in the hardware profile, and everything seems to be fine....

Thanks indeed for sharing that information - I had *exactly* the same problem, but now fixed thanks to you! I also have a Dell Dimension 4700, with the two PCI slots and a PCI express slot. Installed a PCI Matrox card and blam - no more control panel. I also tried repairing windows. Only the disabling of the intel chipset worked. Thanks again. Just saved me from reformatting and spending two days re-installing stuff again!
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Glad I could help. I know how aggravating it is to have a minor issue like this cause some major problems with common, everyday tasks.

And thanks again to geekstogo for their help, and this forum!
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP