Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ctrl+alt+delete not working


  • Please log in to reply

#16
Scooped

Scooped

    Member

  • Member
  • PipPip
  • 86 posts
Ehh you can just copy and paste it's contents and then save it as the same file, or do it manualy though regedit.

As for a anti-virus that doesnt run in the background, use AVG and don't install resident shield. I think that will leave one process from AVG running, which can be disabled using msconfig.
  • 0

Advertisements


#17
Rik111

Rik111

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
ok i have no clue what u mean =/ copy and paste...what into what? save it where and how do i open it??
thanks
Rik
  • 0

#18
Scooped

Scooped

    Member

  • Member
  • PipPip
  • 86 posts
copy and paste this:
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000

into a text file, and save it as a .reg file. Click it, and you should be able to use ctrl alt delete again.
  • 0

#19
Rik111

Rik111

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
ummm i'm not sure i get what u mean... i saved it as "New Text Document.reg " on my desktop...=) sorry you're gunna have to elaborate more imagine i know only how to open normal folders with clicks (cuz that's all i know how to do :tazz: )
Rik
  • 0

#20
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
Open a text file and then copy and paste the above lines by Scooped and save it as. reg. file!
Then you should be able to use the ctrl alt delete again!
RockyIV
  • 0

#21
Rik111

Rik111

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
thanks vm got a new computer solved all my problems :)
Rik
PS- oh and that other way worked on the old computer :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP