Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble changing security permissions


  • Please log in to reply

#1
urichjones

urichjones

    Member

  • Member
  • PipPip
  • 45 posts
I am having trouble changing the permissions on my shared folders. I'm using Win XP Pro. The Creator Owner group has nothing checked in Allow or Deny, buy if I check all the allowed boxes then click apply my computer instantly reboots. Same thing if I try to change any permissions for Users. Could I have a corrupt file? Any idea how to fix this.

Thanks for your help,
Urich

Edited by urichjones, 27 August 2005 - 02:55 PM.

  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Control Panel> System> Advanced> Start Up & Recovery Settings
untick the auto reboot option

Check event log log and post any relevant errors.

Johanna
  • 0

#3
urichjones

urichjones

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
Thanks for responding Czarina,
I made the change as you suggested, unchecking the auto reboot option. I then rebooted and logged in. I tried to change the permissions for Creator Owner giving full control, but when I clicked on apply I received the BSOD:

"A problem has been detected and windows has been shut down to prevent damage to your computer.

BAD_POOL_HEADER

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.

If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.

Technical information:

*** STOP: 0x00000019 (0x00000020, 0x84C7B000, 0x84C7B820, 0x0B040000)"


In Event Viewer under system there is the following:
Error: Service Control Manager.
Description: The PfModNT service falied to start due to the following error: The system cannot find the file specified.

Thanks for taking a look,
Urich
  • 0

#4
urichjones

urichjones

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
I figured out the system error with pfmodnt here. But I still can't change my security permissions. I tried giving full control to Creator Owner. When I clicked apply it was busy for about 30 seconds then nothing. It didn't change the settings for Creator Owner. Creator Owner is neither allowed anything nor denied anything. I haven't tried changing the other groups yet. Any suggestions? Thanks in Advance.

Urich
  • 0

#5
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Have you read through Microsoft's "Taking Ownership"?
http://support.micro...;308421&sd=tech

The error sounds like maybe your sound card? A quick Google search indicates there are known problems with Audiogy and nVidia. Have a look in your device manager for errors. You may need to reinstall drivers, or disable the device(s) for diagnostic reasons. I don't think that the XP error is related to the ownership issue- it's just taxing the system trying to compensate. You may want to post these errors and symptoms in the hardware forum or ask a Mod to move the thread for you. They will be able to give you more specific help.

Johanna

(While you are troubleshooting this problem, Safe Mode might be your friend, because so many of the drivers are not loaded.)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP