Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help please, URGENT! Drive does not read DVDs...


  • Please log in to reply

#1
Luebeck_Family

Luebeck_Family

    Member

  • Member
  • PipPip
  • 46 posts
!EDIT! - Read this instead, more info... http://forums.afterd...view.cfm/226805

I came home today to burn a file I downloaded. It was a RAR file and I couldn't extract the file because I didn't have enough room on my PC so I was going to burn it to a DVD-R and then delete the RAR file and extract from the DVD-R. I tried it and it sat there at like 1% writing. Then I tried it with a DVD-RW which I had other files on. It wasn't working so I control+alt+deleted and tried to burn it again but the Drive light was still on and then it went off but the DVD would not come out. I held in the pwer button to shut of my computer.

Then I turned it back on and tried to burn it again but this time it would say "please insert a disc to write to" and when I would it would not recognize it (not even pop up message telling me to insert another one).

So I restarted my PC and still have the same problem. I inserted a CD and it read that. I also went to MY COMPUTER and right-clicked on the D drive and checked for updates on all of my Drives and it said there weren't any.

I inserted a Audio CD and it recognized it and then I tried a DVD and it said there wasn't anything inserted in the DRIVE!

Please help me, I am in a hurry.

THANX alot! Someone said they had a similiar problem on another forum I read and they said there windows ASPI.dll file was missing. How do I search for this?

EDIT: Also, I forgot to add that it just started and it had been working fine and we just got our computer updated with a DVD-+RW/CD-RW Burning Drive around February or so, so it shouldnt be shot! Also, the first thing I tried to burn was the RAR file and a message popped up saying that the file was bigger that 2 Gigs so it was going to have to be a UDF file or something and that it can only be read in Windows 98/.../XP, can't remember the exact stuff, but that I think it recognized the DVD then so something happened between then...

EDIT 2: Also, I checked in the Event Viewer as was told to do in another forum with a similiar problem and it has a lot of Error and warnings;
Under Application: Application Hang, Warning for Userenv, Application Error
Under SYSTEM: warning for CD-ROM, ACPI, Windows Update Agent

Edited by Luebeck_Family, 28 August 2005 - 08:48 PM.

  • 0

Advertisements


#2
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
Luebeck_Family,

Hi welcome back to GTG. Sorry for the delay.

are you still having a problem? if so what have you tried and what were the results?

bdlt
  • 0

#3
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
There's a large possibility that you've loaded up your machine with temp files from trying and they may need to be deleted. That may be why it can't open the files. Might be time for a housecleaning if your HDD is full!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP