Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Google not working?


  • Please log in to reply

#1
ploppy

ploppy

    New Member

  • Member
  • Pip
  • 2 posts
Hi. If I type google.com in browser it goes 2 google.nl I am using IE6 XP. Any ideas? Thx
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Clear your IE dropdown list in Internet Options. If that doesn't work delete your cookies. If those don't work come back, If they do, let us know.
  • 0

#3
ploppy

ploppy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
cleared all including tpyed url from registry. still goes to google.nl. Any further ideas?
  • 0

#4
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
I should be more specific, in Internet Options, go to Content tab, click on Autocomplete, clear the autocomplete forms.

Do you have any idea how or why this started happening? It could be related to malware.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP