Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

loss of lan


  • Please log in to reply

#16
Cough

Cough

    New Member

  • Member
  • Pip
  • 8 posts
Where your Node Type says "Unknown" it should say "Hybrid"

Edit Registry and set DhcpNodeType to 8 (do a search here for how to do it)
  • 0

Advertisements


#17
tech174

tech174

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Ok I changed that. I also checked and made sure that all the control sets said the same ( they already did ) I did have to add the dword value in the current control set.

Windows IP Configuration

Host Name . . . . . . . . . . . . : CUSTOM
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon Gigabit Ethernet 10/10
0/1000Base-T Adapter, Copper RJ-45
Physical Address. . . . . . . . . : 00-11-2F-82-27-E2
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.182.225
Subnet Mask . . . . . . . . . . . : 255.255.0.0
IP Address. . . . . . . . . . . . : ?
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : ?
?
?


Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : ?
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

However it still does not work :tazz:

BTW I did restart the pc and the lan connection.
  • 0

#18
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
ok...first on the pc with SP2 ..in control panel/network connections..right click on local area connection/properties....click on the authentication tab....make sure Enable IEEE 802.1x authentication for this network is NOT checked.

on both computers do the following
go back to the general tab..click on TCP/IP..click properties...
click on the alternate configuration tab Automatic Private IP address...

Or assign static private IP addresses.(192.168.0.1-192.168.255.254)
I would use 192.168.1.1 for PC1 and 192.168.1.2 for PC2

You say you are using a switch?? power it off for 30 seconds..start it back up and reboot both PCs...
  • 0

#19
tech174

tech174

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
:tazz: :) :)

A thousand thanks to all of you that helped me with this problem. It seems to be working fine now. Thank You Thank You.


:) :ph34r: :ph34r:
  • 0

#20
Guest_Tony_*

Guest_Tony_*
  • Guest
Totally welcome man.

We're totally glad to help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP